Categorías de noticias
Noticias

Estimados clientes y usuarios de las app de GlobalEduca.

Para el correcto funcionamiento de las aplicaciones de móvil del portal de comunicaciones de la plataforma GlobalEduca es condición indispensable y requerida que su dispositivo no esté obsoleto en cuanto a las actualizaciones del sistema operativo.
Para poder garantizar un correcto funcionamiento en los dispositivos Android la versión más antigua soportada es la 5 aunque recomendamos tener la más actualizada. En el caso de los dispositivos Apple se recomienda iOS 12 aunque siempre recomendamos la versión más reciente.

En los dispositivos antiguos no podemos mantener una versión compatible por los posibles agujeros de seguridad en los sistemas operativos de los móviles-tablets.

Lamentamos las molestias que esto les pueda ocasionar pero es necesario para cumplir con los requisitos de protección de datos exigidos por normativa europea (RGPD).

Atentamente el dpto. de Soporte de GlobalEduca.


Comentarios (0)